Lees hier meer over de systeemeisen en ondersteunde apparaten.

Om HTS te gebruiken hebt u een internetbrowser nodig die Javascript ondersteunt en cookies toestaat. De browsers die ondersteund worden zijn:

  • Firefox (versie 18 en hoger)
  • Google Chrome
  • Internet Explorer (versie 11 en hoger)
  • Microsoft Edge
  • Safari (Mac OS; versie 5 en hoger)
     

Om rapportages te kunnen openen hebt u verder een PDF-lezer nodig, bijvoorbeeld Adobe Reader of Gnome Evince.

In combinatie met de juiste browser en pdf-lezer werkt HTS op Windows (7 en hoger), Mac OS en Linux. Andere browsers en besturingssystemen kunnen werken, maar worden door ons niet ondersteund.

Het afnemen van tests kan met HTS ook op een tablet. De tablet moet dan wel de volgende eigenschappen hebben:

  • Beeldschermresolutie van minimaal 980x600 pixels
  • Apple iPad versie 4 of hoger (met Safari)
  • Android versie 4.2 of hoger (met Google Chrome)

Het invullen van tests via smartphone zal voor vragenlijsten waarbij dit wenselijk is in de loop van 2022 mogelijk worden.

Hebt u het antwoord op uw vraag over HTS niet gevonden? Stuur ons dan een e-mail en u ontvangt binnen één werkdag een reactie.